Troubleshoot No Laser Output for M1
Updated Aug 23,2024
Updated Aug 23,2024

Issue description

If M1 boots up normally without any error pop-up messages in xTool Creative Space (XCS) and the laser module moves along the processing path but no laser is emitted,  please refer to this guide for advice.

 

Possible causes:

  1. Low processing power setting;
  2. Misaligned air nozzle of the Air Assist Set;
  3. Laser generator malfunction;

 

Troubleshooting

#1 Increase the processing power

  1. Select Elements to be Processed: Identify and select the elements intended to be processed.
  2. Adjust Processing Power: In the “EasySet Panel,” increase the processing power settings.
  3. Test the Laser Emission: Initiate the processing again to check if the laser is emitted from the module.
  4. If this does not resolve the issue, proceed to the next step.

 

#2 Adjust the air nozzle/lens holder

  1. Remove the Air Nozzle: Remove the air nozzle before initiating a new processing project to inspect if the laser is emitted from the laser module.
  2. Inspect for Misalignment: If the laser is emitted, it indicates that the issue is due to a misaligned air nozzle, where the laser hits the inner wall of the nozzle.
  3. In this case, proceed to the following instructions:
    1. Power Off M1: Turn off the machine to inspect the lens holder and air nozzle.
    2. Check Nozzle Alignment: Ensure that the nozzle (indicated on the left side of the image below) is properly aligned and not skewed.
    3. Inspect the Lens Holder Magnet: Check if the lens holder’s magnet (indicated on the right side of the image below) is loose or has fallen off. If so, secure the lens holder or replace it as necessary.
  4. If this does not resolve the issue, proceed to the next step.

 

#3 Replace the laser generator

  1. If the previous steps do not resolve the issue, it may indicate a malfunction in the laser generator.
  2. Hence, to resolve the issue, replace it by following this tutorial: Replace the Laser Generator for M1
  3. For a replacement, contact xTool Customer Service at support@xtool.com. Include the following information:
    • A detailed description of the issue;
    • The serial number (SN) located on the back of your M1 (refer to the image below);
    • Your recipient information;
    • A list of the troubleshooting steps you have already attempted.

      This will help xTool Customer Service determine the appropriate course of action promptly.

 

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