Troubleshoot "Z-axis Exceeds Travel" for xTool MetalFab CNC Cutter
Updated Jun 28,2025
Updated Jun 28,2025

Issue description

If you encounter a pop-up error message titled "Z-axis exceeds travel" in XCS when calibrating or using your MetalFab CNC Cutter to process materials, please follow this troubleshooting guide to resolve this issue.

Possible Cause

A processing or calibration task is performed in a hollow area where no material exists directly beneath the cutting tip.

Detailed procedure

  1. Reboot the machine and connect it to XCS.
     
  2. Click the Refresh background icon before placing objects in XCS to avoid hollow areas.

     
  3. If the issue persists, please prepare a video recording your troubleshooting process and results and contact xTool Customer Service for further assistance.

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