Issue description
If you encounter a pop-up error message titled "Capacitive head error" in XCS, please follow this troubleshooting guide to resolve this issue.

Possible Causes
- Improper installation: The welding head is not properly installed on the carriage.
- Damaged cable: The cutting tip cannot be recognized because its cable is damaged.
Detailed procedure
Step 1: Check the welding head installation
- Power off the machine.

- Ensure that the cutting nozzle is firmly installed in the cutting tip and that the welding head makes flush contact with the carriage with no obvious gaps.


- Hold and swing the cutting tip to check if the welding head is properly assembled and installed.
- If stable: Try again in XCS to see if the issue persists.
- If loose: Reinstall the cutting tip to the welding head, and the welding head onto the carriage, then check again.


- If this does not resolve the issue, proceed to the next step.
Step 2: Check the cutting tip cable
- Check the black cable for visible damage. If the cable is damaged, please replace the cutting tip.

- If the issue persists when the checked items are normal or the cutting tip has been replaced, please prepare a video recording your troubleshooting process and results and contact xTool Customer Service for further assistance.
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