Troubleshoot P2 Skips Lines/Parts during Processing
Updated Dec 11,2024
Updated Dec 11,2024

Overview

When lines in engraving or cutting projects appear incomplete or fail to connect, it can lead to unfinished patterns or shapes, commonly referred to as "breaks in lines". This troubleshooting guide provides an overview of the possible cause and practical solution, enabling you to identify and resolve the issue efficiently.




Possible cause

# Low laser output power

Insufficient laser power may prevent the laser from consistently penetrating the material, resulting in interrupted lines or incomplete patterns.
 
 

Troubleshooting procedure

# Adjust lowest output power setting

  • Start by gradually increasing the lowest output power setting in xTool Creative Space. Begin with a lower value, such as 5% or 8%.
  • Observe whether this improves the engraving and cutting results.

💡 Note: The recommended maximum lowest output power is 10% for engraving and 15% for cutting. 





If the issue persists despite following the above steps, please contact xTool Customer Service at support@xtool.com. Include a detailed description of the issue and a list of the troubleshooting results you have already attempted to help us determine the appropriate course of action promptly.
 

Help us improve

If this article or video doesn't effectively assist you in resolving the issue, please let us know by clicking the “No” button in the “Was this page helpful?” section below, and leave your feedback in the pop-up suggestion box. Our knowledge base team will review it and consider it for future updates.

 

Still need help?

If you need any human assistance, please create a ticket by clicking the “Submit a Ticket” button in the “Help Ticket” section below. Our service team will get back to you in 1 business day via E-mail.

Preview
Was this page helpful?
0 out of 0 found this helpful
Help Ticket
Use this help ticket to submit your issue. We will respond within 1 business day
Submit a Ticket
Help Ticket
Use this help ticket to submit your issue. We will respond within 1 business day
Submit a Ticket
xTool Logo

Contact Us

🇺🇸+1 (888) 528-2293
Service Live Chat

Copyright © 2025 xTool All Rights Reserved.