Troubleshoot Unexpected Operation Halt (Error Code: M9039 S4) for AP2
Updated Nov 12,2024
Updated Nov 12,2024
Issue description
When using the Air Purifier 2 (AP2), you may encounter an error message indicating that the purifier has halted its operation due to unexpected exceptions. If you experience this issue, please refer to the following troubleshooting guide for assistance.
Please note that for some xTool laser devices that do not support Bluetooth dongle connectivity, this error message may not appear within the xTool Creative Space.
Possible causes:
The pre-filter has reached the end of its lifespan.
The air inlet or outlet is blocked.
The machine was not rebooted after the above corresponding adjustments.
Troubleshooting
#1 Check the Pre-filter tray & Cyclone tray
Remove and Inspect: Pull out the Cyclone tray and Pre-filter tray to inspect for blockages.
If the Cyclone tray is blocked, clean it thoroughly before rebooting the purifier to check if the issue persists.
If the Pre-filter tray is blocked, replace the pre-filter before rebooting the purifier to check if the issue persists.
Check Filter Lifespan: In the "Device settings" under the "Accessory Information" tab, check if the pre-filter's lifespan is exhausted.
If exhausted, replace the pre-filter before rebooting the purifier to check if the issue is resolved.
If this does not resolve the issue, proceed to the next step.
#2 Check airflow inlet & outlet for blockages
Detach the exhaust pipes at the airflow inlet and outlet to check for blockages.
If blockages are found, clean them promptly before rebooting the purifier to check if the issue persists.
If the problem remains unresolved after following the above steps, please contact xTool Customer Service at support@xtool.com. Include a detailed description of the issue and a list of the troubleshooting results you have already attempted for further assistance.
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