Troubleshoot Processing Blade Recognition Failures / No Blade Detected for M1 Ultra
Updated Oct 8,2024
Updated Oct 8,2024

Issue description

During the operation of the M1 Ultra, if you encounter a situation where the processing blades — such as the fine-point blade, cutting blade, rotary blade, or foil transfer tip — are not recognized or are misidentified despite proper installation, please refer to this troubleshooting guide for assistance.

  • To check for this issue, verify whether the currently installed processing blade is correctly identified in the "Processing Module" settings within xTool Creative Space (XCS).
  • Additionally, the software will notify you if no blade is detected before processing begins (refer to Image 2).
Image 1
Image 2

 

Possible causes

The dynamic blades (i.e. the foil transfer tip, cutting blade, and rotary blade) are detected by the magnets inside themselves from different angles. By contrast, the fine-point blade and drawing pen are recognized based on the number of micro-switches they contain. For more details, refer to the following images.

  • Incorrect installation of the processing blade;
  • Malfunction of the blade;
  • A broken sensor shield inside the multi-function carriage;
  • Failure in the basic or multi-function carriage;

 

Troubleshooting

#1 Reinstall the blade

  • For fine-cutting blades: Install the blade on the basic carriage and ensure the lock is securely fastened.


     
  • For dynamic blades (i.e. the foil transfer tip, cutting blade, and rotary blade): Install the blade onto the multi-function carriage, ensuring the magnet on the carriage is holding the blade properly and the lock is fastened securely.


     
  • If the issue persists, proceed to the next step.
 

#2 Cross-test with different blades/pens

  • Fine-point Blade: Install a drawing pen with its holder for cross-testing.
    • If recognized, the fine-point blade may malfunction.
    • If not recognized, the basic carriage may break down.
    • Contact the xTool Customer Service for further assistance with the results of this step.
 
  • For dynamic blades: Swap with another dynamic blade for cross-checking.
    1. If the alternate blade is recognized, the original blade may be glitching.
    2. If none of the dynamic blades are recognized, release the lock and allow the magnet to attach the blade.


      1. If recognition occurs with the lock released, the multi-function carriage's lock may fail. Replace the multi-function carriage for complete resolution of the issue.
      2. If the blades still cannot be recognized
        1. Inspect for damaged sensor shield by following the steps in this video tutorial: Replace the Sensor Shield in the Multi-function Carriage
        2. If the sensor shield is damaged, replace it to settle the issue.

 

#3 Replace the multi-function carriage

  • If the issue persists despite following the above steps, contact the xTool Customer Service for further assistance and detail the troubleshooting steps you have already taken.

 

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