Tackle Color Missing During Inkjet Printing
Updated Oct 9,2024
Updated Oct 9,2024

Issue description

  • During inkjet printing, if only one color of ink is deposited or only partial ink colors are printed compared to the standard three-color bars, follow this guide for troubleshooting advice.
Color Missing

 

Possible Causes

  • The ink cartridge side latches are not secured.
  • There is poor contact of the metal contact pins.
  • The ink cartridge cover has not been removed.
  • The ink cartridge is empty.
  • The ink cartridge is malfunctioning.

 

Troubleshooting

To resolve the issue, first ensure that the ink cartridge can dispense ink properly. The ink module controls ink flow through contact with metal contact pins (refer to the image below) on the cartridge. Each pin corresponds to a specific function. If one or more pins have poor contact, this may result in missing colors, partial color bands, or no ink output.

 

#1 Test the ink module

  • Ensure the cover is removed before processing.
     
  • Perform an ink module printing test and check for the three color bars in the test result.
  • If no ink is dispensed, press the ink cartridge with a clean non-woven cloth to ensure normal ink printing before proceeding with this step.

 

#2 Ensure locked slide latches

  1. Ensure both side latches are locked into place (refer to the images below).
  2. If this does not resolve the issue, proceed to the next step.

 

#3 Clean the metal contact pins

  1. Use a cotton swab or clean non-woven cloth with a small amount of alcohol to gently wipe the contacts. 
  2. Check for any damage to the ribbon cable. If any, contact xTool Customer Service for further assistance.
  3. If the issue persists, continue to the next step.

 

#4 Raise the ink cartridge

  • If the above solutions do not resolve the issue, place a paper or silicone pad approximately 0.5mm thick inside the ink cartridge container, covering as much of the container as possible. 
  • If the problem persists, loosen the four screws on the ink cartridge container counterclockwise by one turn.
  • If the issue still cannot be resolved, please contact the xTool Customer Service for further assistance.

 

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