Troubleshoot File-Sending Failure for M1
Updated Nov 18,2024
Updated Nov 18,2024

Issue description

Upon clicking "Framing" or "Start" in XCS to initiate processing, if the software prompts an error message: "Sending file failed. Please try again later," refer to this article for troubleshooting.

 

Possible causes

  1. M1 is disconnected from the computer.
  2. M1 is in processing.
  3. M1 hardware breaks down.
  4. M1 fails to update the machine status in real-time.

 

Troubleshooting

#1 Reconnect M1/Check the connection

  1. Check if the USB connection between the computer and the device is stable.
  2. If not, reconnect it to the computer.

 

#2 Wait for the processing to complete

  1. Check if the processing indicator on the frame of xTool M1 is blinking a blue light, which suggests ongoing processing.
  2. If so, wait for the processing to complete.

 

#3 Check if hardware malfunctions

  • Restart M1 and observe if there are any pop-up error messages after connecting to XCS.
    • If any, grapple the pop-up error message accordingly. Visit the xTool Support Center for reference solutions.
    • If not, this rules out hardware malfunction. Proceed to the next troubleshooting step.

 

#4 Reopen and close the lid/Check the lid

  1. Try to reopen and close the lid.
  2. If the issue persists, try to open the lid and press the machine's physical start button for three seconds to reset the processing status.

⚠️ Caution
Do NOT click "Cancel" immediately after clicking "Framing" or "Start" in XCS, as this may lead to a device status update failure.

 

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